<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en" xml:lang="en">
<!--preAlias:/node/80688:--><!--aliaswithurlvar:80688:--><!--alias:80688:--><!-- Error: Session variables not set
User ID: 
Session ID: 
alias(should be:CrossSiteReceiver):80688
--><head>
<meta name="google-site-verification" content="sdfUXU6Rnhtq9rIpbR83J_gZQfXc7sYLdcqfpO_LdSY" />
  <meta http-equiv="DESCRIPTION" content="Keysnews.com provides daily online news for key west and the florida keys, published daily, featuring weather, sports, fishing, diving, boating, classifieds, entertainment, night life, Key West and the Florida Keys."/>
  <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
  <link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
  <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
  <link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
  <link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
  <link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
  <link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
  <link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
  <link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
  <link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
  <link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
  <link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
  <link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
  <link rel="manifest" href="/manifest.json">
  <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
  <meta name="msapplication-TileColor" content="#da532c">
  <meta name="msapplication-TileImage" content="/mstile-144x144.png">
  <meta name="theme-color" content="#ffffff">
  
  <title>Diver goes missing in Islamorada | KeysNews.com</title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="stylesheet" href="/themes/zen/keysnews/print.css" type="text/css" media="print" />

<meta name="description" content="Diver goes missing in Islamorada Key West Citizen - Thursday, February 2, 2017 Search-and-rescue crews&amp;nbsp;and members of the local dive community continued on Wednesday to search for a diver missing off Islamorada.&amp;nbsp; Canadian underwater filmmaker Rob Stewart had been on..." />
<meta name="keywords" content="keys,key west,florida keys,keysnews.com,news,entertainment,lifestyles,keysnews,key west news,menu,menu guide,florida keys news,online daily newspapers,key west citizen,free press,freepress,classifieds,sports,weather,crime reports,marathon,big pine key,islamorada,florida,tavernier,key largo,ocean reef,cuba,floridakeys,keywest,sugarloaf key,business,columns,islands,island news,lodging,lodging guide,fishing,monroe county,diving,sailing,boating,citizen's voice,keywestcitizen.com,paradise magazine,local's card" />
<link rel="shortcut icon" href="/themes/zen/keysnews/favicon.ico" type="image/x-icon" />
  <style type="text/css" media="all">@import "/modules/cck/content.css";</style>
<style type="text/css" media="all">@import "/modules/date/date.css";</style>
<style type="text/css" media="all">@import "/modules/date/date_popup/themes/white.calendar.css";</style>
<style type="text/css" media="all">@import "/modules/date/date_popup/themes/timeentry.css";</style>
<style type="text/css" media="all">@import "/modules/node/node.css";</style>
<style type="text/css" media="all">@import "/modules/poll/poll.css";</style>
<style type="text/css" media="all">@import "/modules/simplenews/simplenews.css";</style>
<style type="text/css" media="all">@import "/modules/system/defaults.css";</style>
<style type="text/css" media="all">@import "/modules/system/system.css";</style>
<style type="text/css" media="all">@import "/modules/user/user.css";</style>
<style type="text/css" media="all">@import "/sites/all/modules/checkbox_validate/checkbox_validate.css";</style>
<style type="text/css" media="all">@import "/modules/cck/fieldgroup.css";</style>
<style type="text/css" media="all">@import "/themes/zen/block-editing.css";</style>
<style type="text/css" media="all">@import "/themes/zen/keysnews/style.css";</style>
<style type="text/css" media="all">@import "/themes/zen/html-elements.css";</style>
<style type="text/css" media="all">@import "/themes/zen/tabs.css";</style>
<style type="text/css" media="all">@import "/themes/zen/keysnews/layout.css";</style>
<style type="text/css" media="all">@import "/themes/zen/keysnews/keysnews.css";</style>
  <!--[if IE]>
    <link rel="stylesheet" href="/themes/zen/ie.css" type="text/css"/>
      <![endif]-->
  <link rel="stylesheet" href="http://static.keysnews.com/css/local.css" type="text/css"/>
  <script type="text/javascript">
    if (top.frames.length!=0)
      top.location=self.document.location;
  </script>
  <script type="text/javascript" src="http://ads.floridakeys.com/includes/bannerMgr.js"></script>
  <script type="text/javascript" src="/misc/jquery.js"></script>
<script type="text/javascript" src="/misc/drupal.js"></script>
<script type="text/javascript" src="/modules/jquery_update/compat-1.0.js"></script>
<script type="text/javascript" src="/modules/jquery_update/collapse-fix.js"></script>
</head>

<body class="not-front not-logged-in node-type-second_story two-sidebars page-node-80688 section-node">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5Q46J5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5Q46J5');</script>
<!-- End Google Tag Manager -->

<div id="block-block-88" class="block block-block region-odd odd region-count-7 count-13"><div class="block-inner">

  
  <div class="content">
    <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<a href="https://plus.google.com/111234614635882185031" rel="publisher"></a>  </div>

  
</div></div> <!-- /block-inner, /block -->

  <div id="page"><div id="page-inner">

    <a name="top" id="navigation-top"></a>
    <div id="skip-to-nav"><a href="#navigation">Skip to Navigation</a></div>

    <div id="header"><div id="header-inner" class="clear-block">

      
              <div id="header-blocks">
          <div id="block-block-14" class="block block-block region-even even region-count-4 count-10"><div class="block-inner">

  
  <div class="content">
    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.3/jquery.min.js"></script>
<script src="/scripts/cluetip-0.9.8/jquery.dimensions.js" type="text/javascript"></script>
<script src="/scripts/cluetip-0.9.8/jquery.cluetip.js" type="text/javascript"></script>
<script type="text/javascript" src="http://static.keysnews.com/scripts/jquery.hoverIntent.minified.js"></script>
<script type="text/javascript">
$(document).ready(function() {
  
  $('img.cluetip').cluetip({
    splitTitle: '|',
    cluetipClass: 'jtip', 
    arrows: true
  });
  
  $('div.jqmenuitem').hoverIntent({
     sensitivity: 3, 
     interval: 100, 
     over: SlideDown, 
     timeout: 400, 
     out: SlideUp
  });

  $('#mainmenu .jqmenuimage').hover(
    function(){
      if($(this).attr("src").indexOf("_active") == -1) {
        var newSrc = $(this).attr("src").replace(".gif","_active.gif#hover");
	$(this).attr("src",newSrc);
      }
    },
    function(){
      if($(this).attr("src").indexOf("_active.gif#hover") != -1) {
	var oldSrc = $(this).attr("src").replace("_active.gif#hover",".gif");
	$(this).attr("src",oldSrc);
      }
    }
  );

});

function SlideDown () {	$(this).children('div.jqmenulist').slideDown(150); }
function SlideUp () { $(this).children('div.jqmenulist').slideUp(150); }

</script>
<link rel="stylesheet" href="/scripts/cluetip-0.9.8/jquery.cluetip.css" type="text/css" />  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-56" class="block block-block region-odd odd region-count-5 count-11"><div class="block-inner">

  
  <div class="content">
    <div style="float:right"><script type="text/javascript" src="http://ads.floridakeys.com/campaign/KN-MH.js"></script></div>
<div id="BannerWrapper"><a href="/"><img src="/images/keysnews_logo.jpg" alt="The Key West Citizen"/></a></div>

  </div>

  
</div></div> <!-- /block-inner, /block -->
        </div> <!-- /#header-blocks -->
      
    </div></div> <!-- /#header-inner, /#header -->
    
    <div id="menus">
    	<div id="block-block-22" class="block block-block region-even even region-count-6 count-12"><div class="block-inner">

  
  <div class="content">
    <div id="mainmenu"  style="margin-bottom:1em">
	<div class="jqmenubar">
		<div class="jqmenuitem">
			<img class="jqmenuimage" src="http://images.keysnews.com/mainmenu/nav_news.gif" alt="News"/><br/>
			<div class="jqmenulist">
				<ul>
					<li><a href="/currentstories">Current Stories</a></li>
					<li><a href="/todayinhistory">Today in Keys History</a></li>
					<li><a href="/crimereport">Crime Report</a></li>
                                                                            <li><a href="/obituaries">Obituaries</a></li>
                                                             </ul>
				<ul>
					<li><a href="/milemarkers">Mile Markers</a></li>
					<li><a href="/gallery">Photo Gallery</a></li>
					<li><a href="/trafficcams">Live Traffic Cams</a></li>
                                                                            <li class="blank"><a>&nbsp;</a></li>
				</ul>
                                                             <ul>
					<li><a href="http://forecast.weather.gov/MapClick.php?CityName=Key+West&state=FL&site=KEY&textField1=24.5578&textField2=-81.7832&e=0#.ValoANKh1aQ">Lower Keys Weather</a></li>
					<li><a href="http://forecast.weather.gov/MapClick.php?lat=24.71374726200048&lon=-81.09034665499968&site=all&smap=1#.ValordKh1aR">Middle Keys Weather</a></li>
					<li><a href="http://forecast.weather.gov/MapClick.php?lat=25.08651667600043&lon=-80.44727723199963&site=all&smap=1#.ValpR9Kh1aQ">Upper Keys Weather</a></li>
                                                                            <li class="blank"><a>&nbsp;</a></li>
				</ul>
			</div>
		</div>
		<div class="jqmenuitem">
			<img class="jqmenuimage" src="http://images.keysnews.com/mainmenu/nav_sports.gif" alt="Sports"/><br/>
			<div class="jqmenulist">
				<ul>
					<li><a href="/todayinsports">Today in Sports</a></li>
					<li><a href="/sportscolumns">Columns</a></li>
					<li><a href="http://www.floridakeysfishingreports.com/">Fishing Reports</a></li>
				</ul>
			</div>
		</div>
		<div class="jqmenuitem">
			<img class="jqmenuimage" src="http://images.keysnews.com/mainmenu/nav_arts.gif" alt="Arts &amp; Living"/><br/>
			<div class="jqmenulist">
				<ul>
					
                                                                            <li><a href="/keyslifecolumns">Columns</a></li>
                                                                            <li><a href="/health">Health</a></li>                                                                            
					<li><a href="/theatrereviews">Theatre Reviews</a></li>
                                                                            <li><a href="/ourmaninhavana">Our Man in Havana</a></li>							</ul>
				<ul>
					<li><a href="/keyshomes">Keys Homes</a></li>
					<li><a href="/schools">Schools</a></li>
					<li><a href="http://menufloridakeys.com">The Menu Guide</a></li>
					<li class="blank"><a>&nbsp;</a></li>
				</ul>
				<ul>
				              <li><a href="/bookreviews">Book Reviews</a></li>
				              <li><a href="/tvlistings">TV Listings</a></li>
                                                                           <li><a href="/announcementguidelines">Announcement Guidelines</a></li>
                                                                           <li class="blank"><a>&nbsp;</a></li>
                                                              </ul>
			</div>
		</div>
		<div class="jqmenuitem">
			<img class="jqmenuimage" src="http://images.keysnews.com/mainmenu/nav_biz.gif" alt="Business"/><br/>
			<div class="jqmenulist">
				<ul>
					<li><a href="/businessthisweek">This Week</a></li>
					<li><a href="/businessbriefs">Business Briefs</a></li>
					<li><a href="/bottomline">Bottom Line</a></li>
				</ul>
			</div>
		</div>
		<div class="jqmenuitem">
			<img class="jqmenuimage" src="http://images.keysnews.com/mainmenu/nav_op.gif" alt="Opinion"/><br/>
			<div class="jqmenulist">
				<ul>
					<li><a href="/editorials">Editorials</a></li>
					<li><a href="/opinioncolumns">Columns</a></li>
					<li><a href="/letterstotheeditor">Letters to the Editor</a></li>
				</ul>
				<ul>
					<li><a href="/editorialcartoons">Editorial Cartoons</a></li>
					<li><a href="/citizensvoice">Citizen's Voice</a></li>
                                                                                <li class="blank"><a>&nbsp;</a></li>
				</ul>
			</div>
		</div>
		<div class="jqmenuitem">
			<img class="jqmenuimage" src="http://images.keysnews.com/mainmenu/nav_sections.gif" alt="Special Sections"/><br/>
			<div class="jqmenulist">
				<ul>
					<li><a href="http://pdf.keysnews.com/specialsections/summerfun.pdf">Summer Fun [pdf]</a></li>
					<li><a href="http://pdf.keysnews.com/specialsections/hurricaneguide.pdf">Hurricane [pdf]</a></li>
					<li><a href="http://pdf.keysnews.com/specialsections/bridalmagazine.pdf">Bridal [pdf]</a></li>
                                                                                <li><a href="http://pdf.keysnews.com/specialsections/healthfile.pdf">Health File [pdf]</a></li>
                                                                                
				</ul>
				<ul>
					<li><a href="http://pdf.keysnews.com/specialsections/fantasyfest.pdf">Fantasy Fest [pdf]</a></li>
					<li><a href="http://pdf.keysnews.com/specialsections/homeimprovement.pdf">Home Improvement [pdf]</a></li>
<li><a href="http://pdf.keysnews.com/specialsections/HistoricFrontPage.pdf">Historic Front Pages [pdf]</a></li>			
<li><a href="http://www.adobe.com/products/acrobat/readstep2.html">Get Acrobat Reader</a></li>
                                                                               </ul>
			</div>
		</div>
		<div class="jqmenuitem">
			<img class="jqmenuimage" src="http://images.keysnews.com/mainmenu/nav_visitor.gif" alt="Visitor Info"/><br/>
			<div class="jqmenulist">
				<ul>
					<li><a href="http://www.keywest.com/">KeyWest.com</a></li>
					<li><a href="http://www.floridakeys.com/">FloridaKeys.com</a></li>
					<li><a href="http://www.fla-keys.com/">Fla-keys.com</a></li>
				</ul>
				<ul>
					<li><a href="http://www.keywestmenu.com/">Restaurant Menus</a></li>
					<li><a href="http://www.floridakeys.com/floridakeysaccommodations.htm">Find a Hotel</a></li>
					<li><a href="http://webcam.keywest.com/">WebCams</a></li>
				</ul>
			</div>
		</div>
		<div class="jqmenuitem">
			<a href="/classifieds/jobs"><img class="jqmenuimage" src="http://images.keysnews.com/mainmenu/nav_jobs.gif" alt="Jobs"/></a>
		</div>
		<div class="jqmenuitem">
			<a href="/classifieds/vehicles"><img class="jqmenuimage" src="http://images.keysnews.com/mainmenu/nav_cars.gif" alt="Cars &amp; Boats"/></a>
		</div>
		<div class="jqmenuitem">
			<img class="jqmenuimage" src="http://images.keysnews.com/mainmenu/nav_real.gif" alt="Real Estate"/><br/>
			<div class="jqmenulist">
				<ul>
					<li><a href="/classifieds/realestate/sales">Sales</a></li>
					<li><a href="/classifieds/realestate/rentals">Rentals</a></li>
					<li><a href="http://pdf.keysnews.com/featuredhomes/FeaturedHomes.pdf">Featured Homes [pdf]</a></li>
					<!-- <li><a href="http://pdf.keysnews.com/gooddeeds/gooddeeds.pdf">Good Deeds [pdf]</a></li> -->
				</ul>
			</div>
		</div>
		<div class="jqmenuitem">
			<a href="/classifieds"><img class="jqmenuimage" src="http://images.keysnews.com/mainmenu/nav_classifieds.gif" alt="Keyswide Classifieds"/></a>
		</div>
	</div>
</div>  </div>

  
</div></div> <!-- /block-inner, /block -->
    </div>
    
    <div id="main"><div id="main-inner" class="clear-block">

      <div id="content"><div id="content-inner">

        
        
        
        <div id="content-area">
        			<div class="node node-type-second_story" id="node-80688"><div class="node-inner">

  
  
  
  <div class="content">
    <div class="titlefield">Florida Keys News - Key West Citizen</div>
<div class="inline-banner"><script type="text/javascript" src="http://ads2.floridakeys.com/campaign/KN-B1.js"></script></div>
<script language="JavaScript" type="text/javascript" src="http://static.keysnews.com/scripts/textresize.js"></script>
<div class="tools-bar"><div class="pubdate">Thursday, February 2, 2017</div>
<a class="at1" href="javascript:changeFontSize(-2)"><img src="http://images.keysnews.com/static/icon_smaller.png" title="Decrease text size"></a><a class="at1" href="javascript:changeFontSize(2)"><img src="http://images.keysnews.com/static/icon_larger.png" title="Increase text size"></a>
        
</div>
<div class="overline-mm" style="margin-top:1em"></font></div>
<div class="headline">Diver goes missing in Islamorada</div>
<div class="subhead"></div>
<div class="column-byline">BY TIMOTHY O'HARA Citizen Staff<br /><a href="mailto:tohara@keysnews.com">tohara@keysnews.com</a></div><div class="column-body"><font><p>Search-and-rescue crews&nbsp;and members of the local dive community continued on Wednesday to search for a diver missing off Islamorada.&nbsp;</p><p></p><p>Canadian underwater filmmaker Rob Stewart had been on an extremely deep dive on Tuesday with Horizon Divers, a charter dive boat out of Key Largo, when he went missing, according to reports from the Coast Guard and the Florida Fish and Wild...<div class="premium-message"><div>
<div><em>For the complete article, please pick up a copy of The Citizen for this day&nbsp;or purchase&nbsp;this day's&nbsp;electronic edition at <a href="http://secure.floridakeys.com/keysnews/enews">http://secure.floridakeys.com/keysnews/enews</a>.&nbsp;Home Delivery&nbsp;&amp;&nbsp;Electronic Edition subscibers&nbsp;to The Citizen may access this article, once logged in to keysnews.com, at no charge. If you forget your password, please call us at 305-292-7777, ext. 4. </em></div>
</div></div></font></div>
<div style="float:right; clear:both"><a href="mailto:?subject=Diver goes missing in Islamorada | KEYSNEWS.COM&body=http://keysnews.com/node/80688"><img src="http://images.keysnews.com/static/icon_email.png" title="Email Story Link"></a></div>

<div style="float:left; z-index:1"><div class="fb-like" data-href="http://keysnews.com/node/80688" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div></div>

<div style="float:left; margin-right:10px; margin-left:10px"><a href="https://twitter.com/share" class="twitter-share-button" data-via="KeyWestCitizen">Tweet</a></div>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

<!-- Place this tag in your head or just before your close body tag. -->
<script src="https://apis.google.com/js/platform.js" async defer></script>
<!-- Place this tag where you want the +1 button to render. -->
<div class="g-plusone" data-size="medium" data-annotation="bubble" data-width="300" data-href="http://keysnews.com/node/80688"></div>

<div style="margin-bottom:10px"></div><div class="inline-banner" style="clear:both"><script type="text/javascript"
src="http://ads2.floridakeys.com/campaign/KN-B2.js"></script></div>
<div></div>  </div>

  
</div></div> <!-- /node-inner, /node -->
		        </div>

                  <div id="content-bottom">
            <div id="block-views-more_news_view" class="block block-views region-even even region-count-2 count-8"><div class="block-inner">

  
  <div class="content">
    <div class='view view-more-news-view'><div class='view-header view-header-more-news-view'><div id="more-headlines-wrapper">
<div id="more-headlines">
<div id="more-headlines-text">
More Florida Keys Headlines</div>
<div class='view-content view-content-more-news-view'><div class="view-field view-data-title-odd">
  <div class="more-headlines-title">
  	<a href="/node/80687">Human remains found on Big Pine Key</a>  </div>
  <div class="more-headlines-date">
  	Thursday, February 2, 2017  </div>
  <div class="more-headlines-comment-count">
  	  </div>
</div> <div class="view-field view-data-title-even">
  <div class="more-headlines-title">
  	<a href="/node/80662">Woman sought in home attack</a>  </div>
  <div class="more-headlines-date">
  	Wednesday, February 1, 2017  </div>
  <div class="more-headlines-comment-count">
  	  </div>
</div> <div class="view-field view-data-title-odd">
  <div class="more-headlines-title">
  	<a href="/node/80663">30,000 LifeNet letters land in county mailboxes</a>  </div>
  <div class="more-headlines-date">
  	Wednesday, February 1, 2017  </div>
  <div class="more-headlines-comment-count">
  	  </div>
</div> <div class="view-field view-data-title-even">
  <div class="more-headlines-title">
  	<a href="/node/80664">3 aggravated battery suspects turn selves in</a>  </div>
  <div class="more-headlines-date">
  	Wednesday, February 1, 2017  </div>
  <div class="more-headlines-comment-count">
  	  </div>
</div> <div class="view-field view-data-title-odd">
  <div class="more-headlines-title">
  	<a href="/node/80665">Fire destroys second home in two days</a>  </div>
  <div class="more-headlines-date">
  	Wednesday, February 1, 2017  </div>
  <div class="more-headlines-comment-count">
  	  </div>
</div> <div class="view-field view-data-title-even">
  <div class="more-headlines-title">
  	<a href="/node/80678">Sigsbee housing proposal moves forward -- slowly</a>  </div>
  <div class="more-headlines-date">
  	Wednesday, February 1, 2017  </div>
  <div class="more-headlines-comment-count">
  	  </div>
</div></div><div class='view-footer view-footer-more-news-view'></div>
</div>
</div>
</div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-views-electronic_only_view" class="block block-views region-odd odd region-count-3 count-9"><div class="block-inner">

  
  <div class="content">
    <div class='view view-electronic-only-view'><div class='view-header view-header-electronic-only-view'><div id="electronic-edition-wrapper">
<div id="electronic-edition">
<div id="electronic-edition-text">
Available Only in the Electronic Edition</div>
<div class='view-content view-content-electronic-only-view'><div class="view-field view-data-title-odd">
  <div class="more-headlines-title">
  	<a href="/node/80690">Amphitheater issue intensifies</a>  </div>
  <div class="more-headlines-date">
  	Thursday, February 2, 2017 -   </div>
</div>
 <div class="view-field view-data-title-even">
  <div class="more-headlines-title">
  	<a href="/node/80670">Anglers seek 1-year delay of park fee</a>  </div>
  <div class="more-headlines-date">
  	Wednesday, February 1, 2017 -   </div>
</div>
 <div class="view-field view-data-title-odd">
  <div class="more-headlines-title">
  	<a href="/node/80675">Would-be beach bomber guilty</a>  </div>
  <div class="more-headlines-date">
  	Wednesday, February 1, 2017 -   </div>
</div>
 <div class="view-field view-data-title-even">
  <div class="more-headlines-title">
  	<a href="/node/80646">Accused bomber takes the stand</a>  </div>
  <div class="more-headlines-date">
  	Tuesday, January 31, 2017 -   </div>
</div>
 <div class="view-field view-data-title-odd">
  <div class="more-headlines-title">
  	<a href="/node/80580">City may demolish PAL gym</a>  </div>
  <div class="more-headlines-date">
  	Monday, January 30, 2017 -   </div>
</div>
 <div class="view-field view-data-title-even">
  <div class="more-headlines-title">
  	<a href="/node/80629">State preparing ride-sharing bills</a>  </div>
  <div class="more-headlines-date">
  	Sunday, January 29, 2017 -   </div>
</div>
</div><div class='view-footer view-footer-electronic-only-view'></div>
</div>
</div></div>
</div>
  </div>

  
</div></div> <!-- /block-inner, /block -->
          </div> <!-- /#content-bottom -->
        
      </div></div> <!-- /#content-inner, /#content -->

      
              <div id="sidebar-left"><div id="sidebar-left-inner">
          <div id="block-block-58" class="block block-block region-odd odd region-count-1 count-1"><div class="block-inner">

  
  <div class="content">
    <link rel="stylesheet" type="text/css" href="http://static.keysnews.com/scripts/ddimgtooltip.css" />
<script type="text/javascript" src="http://static.keysnews.com/scripts/ddimgtooltip.js">
/***********************************************
* Image w/ description tooltip v2.0- (c) Dynamic Drive DHTML code library (www.dynamicdrive.com)
* This notice MUST stay intact for legal use
* Visit Dynamic Drive at http://www.dynamicdrive.com/ for this script and 100s more
***********************************************/
</script>

<div id="LoginWrapper"><div>
<a href="http://secure.keysnews.com/enews/index.cfm" title="Click here for the electronic edition of The Key West Citizen"><img src="/images/CitizenLogo_epdf.gif" border="0" alt="Get the electronic edition of The Key West Citizen"/></a></div> 		
<div style="margin-bottom: 4px">
<a title="Click here for today's front page" href="http://pdf.keysnews.com/frontpage.pdf"><img style="border: 0px solid black;" alt="Click here for today's front page" src="http://secure.keysnews.com/enews/images/thumb_large.jpg"/></a></div> 		
<div style="margin-bottom: 4px">
<div id="user-bar"><a href="/?subscriberlogin=1" title="Click here to log in"><img src="/images/subscriber_login.jpg" alt="Click here to log in"/></a></div></div>
<div>
<a href="http://secure.keysnews.com/enews/index.cfm"><img border="0" alt="Buy Today's Paper" src="/images/buy_todays_paper.jpg" /></a>
</div>
<div>
  <a href="http://secure.keysnews.com/enews/purchase.htm"><img border="0" alt="Subscribe Now" src="/images/subscribe_now.jpg" /></a></div>

<div>
</div>
</div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-64" class="block block-block region-even even region-count-2 count-2"><div class="block-inner">

  
  <div class="content">
    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js"></script>

<script type="text/javascript" src="http://static.keysnews.com/scripts/stepcarousel.js">

/***********************************************
* Step Carousel Viewer script- (c) Dynamic Drive DHTML code library (<a href="http://www.dynamicdrive.com" title="www.dynamicdrive.com">www.dynamicdrive.com</a>)
* Visit <a href="http://www.dynamicDrive.com" title="http://www.dynamicDrive.com">http://www.dynamicDrive.com</a> for hundreds of DHTML scripts
* This notice must stay intact for legal use
***********************************************/

</script>

<style type="text/css">

.stepcarousel{
position: relative; /*leave this value alone*/
border: 0px solid black;
overflow: scroll; /*leave this value alone*/
width: 175px; /*Width of Carousel Viewer itself*/
height: 235px; /*Height should enough to fit largest content's height*/
}

.stepcarousel .belt{
position: absolute; /*leave this value alone*/
left: 0;
top: 0;
}

.stepcarousel .panel{
float: left; /*leave this value alone*/
overflow: hidden; /*clip content that go outside dimensions of holding panel DIV*/
width: 175px; /*Width of each panel holding each content. If removed, widths should be individually defined on each content DIV then. */
}

</style>



<script type="text/javascript">

stepcarousel.setup({
	galleryid: 'mygallery', //id of carousel DIV
	beltclass: 'belt', //class of inner "belt" DIV containing all the panel DIVs
	panelclass: 'panel', //class of panel DIVs each holding content
	autostep: {enable:true, moveby:1, pause:10000},
	panelbehavior: {speed:500, wraparound:true, wrapbehavior:'slide', persist:true},
	defaultbuttons: {enable: true, moveby: 1, leftnav: ['http://static.keysnews.com/scripts/leftarrow.png', 5, 235], rightnav: ['http://static.keysnews.com/scripts/rightarrow.png', -28, 235]},
	statusvars: ['statusA', 'statusB', 'statusC'], //register 3 variables that contain current panel (start), current panel (last), and total panels
	contenttype: ['inline'] //content setting ['inline'] or ['ajax', 'path_to_external_file']
})

</script>

<div class="left-sidebar"><img src="http://images.keysnews.com/static/graphic_download.png" title=""/></div>
<div id="mygallery" class="stepcarousel">
<div class="belt">

<div class="panel left-sidebar">
<a target="_blank" href="http://pdf.keysnews.com/specialsections/healthwellness.pdf"><img src="http://pdf.keysnews.com/specialsections/healthwellness.jpg" /></a>
</div>

<div class="panel left-sidebar">
<a target="_blank" href="http://pdf.keysnews.com/specialsections/keysstyle.pdf"><img src="http://pdf.keysnews.com/specialsections/keysstyle.jpg" /></a>
</div>

<div class="panel left-sidebar">
<a target="_blank" href="http://keywestmenu.com/"><img src="http://pdf.keysnews.com/specialsections/menuguide.jpg" /></a>
</div>

<div class="panel left-sidebar">
<a target="_blank" href="http://pdf.keysnews.com/specialsections/homeimprovement.pdf"><img src="http://pdf.keysnews.com/specialsections/homeimprovement.jpg" /></a>
</div>

<!-- <div class="panel left-sidebar">
<a target="_blank" href="http://pdf.keysnews.com/specialsections/fantasyfest.pdf"><img src="http://pdf.keysnews.com/specialsections/fantasyfest.jpg" /></a>
</div> -->

<div class="panel left-sidebar">
<a target="_blank" href="http://pdf.keysnews.com/specialsections/hurricaneguide.pdf"><img src="http://pdf.keysnews.com/specialsections/hurricaneguide.jpg" /></a>
</div>

<div class="panel left-sidebar">
<a target="_blank" href="http://pdf.keysnews.com/specialsections/bridalmagazine.pdf"><img src="http://pdf.keysnews.com/specialsections/bridalmagazine.jpg" /></a>
</div>

<!-- <div class="panel left-sidebar">
<a target="_blank" href="http://pdf.keysnews.com/specialsections/islandpetlife.pdf"><img src="http://pdf.keysnews.com/specialsections/islandpetlife.jpg" /></a>
</div> -->

<!-- <div class="panel left-sidebar">
<a target="_blank" href="http://pdf.keysnews.com/specialsections/summerfun.pdf"><img src="http://pdf.keysnews.com/specialsections/summerfun.jpg" title="Available for Download"/></a>
</div> -->

<!-- <div class="panel left-sidebar">
<a target="_blank" href="http://pdf.keysnews.com/specialsections/islandlife.pdf"><img src="http://pdf.keysnews.com/specialsections/islandlife.jpg" /></a>
</div>  -->

</div>
</div>

<div id="mygallery-paginate" style="width: 175px; text-align:center">
<img src="http://static.keysnews.com/scripts/opencircle.png" data-over="http://static.keysnews.com/scripts/graycircle.png" data-select="http://static.keysnews.com/scripts/closedcircle.png" data-moveby="1" />
</div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-2" class="block block-block region-odd odd region-count-3 count-3"><div class="block-inner">

  
  <div class="content">
    <link rel="stylesheet" type="text/css" href="http://static.keysnews.com/scripts/ddimgtooltip.css" />

<script type="text/javascript" src="http://static.keysnews.com/scripts/ddimgtooltip.js">

/***********************************************
* Image w/ description tooltip v2.0- (c) Dynamic Drive DHTML code library (www.dynamicdrive.com)
* This notice MUST stay intact for legal use
* Visit Dynamic Drive at http://www.dynamicdrive.com/ for this script and 100s more
***********************************************/

</script>

<div class="left-sidebar"><hr></div>

<div class="left-sidebar"><a target="_blank" href="http://pdf.keysnews.com/weeklys/freepress.pdf" rel="imgtip[1]"><img src="http://images.keysnews.com/static/logo_freepress.png"/></a>
</div>
<div class="left-sidebar"><a target="_blank" href="http://pdf.keysnews.com/weeklys/paradise.pdf" rel="imgtip[2]"><img src="http://images.keysnews.com/static/logo_paradise.png"/></a>
</div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-78" class="block block-block region-even even region-count-4 count-4"><div class="block-inner">

  
  <div class="content">
    <!-- <div class="left-sidebar"><a target="_blank" href="http://stormcentral.keysnews.com/"><img border="0" alt="Storm Central" src="http://images.keysnews.com/static/graphic_stormcentral.jpg" /></a></div> -->
<div class="left-sidebar"><a target="_blank" href="http://keywestmenu.com/"><img border="0" alt="The Menu" src="http://images.keysnews.com/static/themenu.png" /></a></div>
<div class="left-sidebar"><a target="_blank" href="http://www.keywest.com/"><img width="121" height="126" border="0" alt="Key West Paradise" src="/images/KeyWestParadiseLogo121.gif" /></a></div>
<div class="left-sidebar"><a href="/classifieds/0520"><img src="/images/keys-real-estate120x90.jpg" alt="Key West Real Estate"/></a></div>
<!-- <div class="left-sidebar"><div id="clustrmaps-widget"></div><script type="text/javascript">var _clustrmaps = {'url' : 'http://keysnews.com', 'user' : 531781, 'server' : '2', 'id' : 'clustrmaps-widget', 'version' : 1, 'date' : '2011-10-25', 'lang' : 'en', 'corners' : 'square' };(function (){ var s = document.createElement('script'); s.type = 'text/javascript'; s.async = true; s.src = 'http://www2.clustrmaps.com/counter/map.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);})();</script><noscript><a href="http://www2.clustrmaps.com/user/bcd81d45"><img src="http://www2.clustrmaps.com/stats/maps-no_clusters/keysnews.com-thumb.jpg" alt="Locations of visitors to this page" /></a></noscript></div> -->  </div>

  
</div></div> <!-- /block-inner, /block -->
        </div></div> <!-- /#sidebar-left-inner, /#sidebar-left -->
      
              <div id="sidebar-right"><div id="sidebar-right-inner">
          <div id="block-block-7" class="block block-block region-odd odd region-count-1 count-5"><div class="block-inner">

  
  <div class="content">
    <div style="width:178px;background-color:#E4DBCF;">
<div style="width:75%;height:110px;float:left;background-color:#E4DBCF;text-align:center;padding-top:2px;margin:0;line-height:0.8em;">
<a target="_blank" href="http://forecast.weather.gov/MapClick.php?CityName=Key+West&amp;state=FL&amp;site=KEY&amp;textField1=24.5578&amp;textField2=-81.7832&amp;e=0">
<img src="http://images.keysnews.com/kidsweather_small.jpg" alt="Keys Weather"/></a>
<div style="font-size:0.7em;">Damian Torrecillas First grade Basilica School</div>
</div>
<div style="width:24%;float:right;background-color:#E4DBCF;text-align:right;margin:0;">
<a target="_blank" href="http://forecast.weather.gov/MapClick.php?CityName=Key+West&amp;state=FL&amp;site=KEY&amp;textField1=24.5578&amp;textField2=-81.7832&amp;e=0">
<img src="/images/weatherforecast.gif" alt="Weather Forecast"/></a>
</div>
<div style="clear:both"></div>
</div>  </div>

  
</div></div> <!-- /block-inner, /block -->
<div id="block-block-3" class="block block-block region-even even region-count-2 count-6"><div class="block-inner">

  
  <div class="content">
    <div class="right-sidebar"><script type="text/javascript" src="http://ads2.floridakeys.com/campaign/KN-RW1.js"></script></div>
           <div class="right-sidebar"><script type="text/javascript" src="http://ads2.floridakeys.com/campaign/KN-RW2.js"></script></div>
           <!-- <div class="right-sidebar"><a href="http://keysnews.com/schoolprobe"><img src="http://images.keysnews.com/static/logo_scandal.jpg" alt="School Scandal Stories" /></a></div> -->
           <div class="right-sidebar"><script type="text/javascript" src="http://ads2.floridakeys.com/campaign/KN-RW3.js"></script></div>
           <div class="right-sidebar"><script type="text/javascript" src="http://ads2.floridakeys.com/campaign/KN-RW4.js" title="KN-RW4"></script></div>                   
           <!-- <div class="right-sidebar"><script type="text/javascript" src="http://ads2.floridakeys.com/campaign/KN-RW5.js"></script></div>
           <div class="right-sidebar"><script type="text/javascript" src="http://ads2.floridakeys.com/campaign/KN-RW6.js"></script></div>
<div class="right-sidebar" style="margin-left: auto; margin-right: auto; border: 1px solid rgb(0, 0, 0); font-family: Arial; font-size: 10px; line-height:13px; width: 111px; height: 72px;">
			Automotive Resources<br/>
			<a style="text-decoration: none;" href="http://www.motortrend.com/car_dealers/" target="_blank">New Car Dealers</a><br/>
			<a style="text-decoration: none;" href="http://www.automobilemag.com/classifieds/" target="_blank">Used Auto Classified</a><br/>
			<a style="text-decoration: none;" href="http://www.motortrend.com/new_cars/" target="_blank">New Cars</a><br/>
			<a style="text-decoration: none;" href="http://www.internetautoguide.com/" target="_blank">Used Cars</a></div> -->  </div>

  
</div></div> <!-- /block-inner, /block -->
        </div></div> <!-- /#sidebar-right-inner, /#sidebar-right -->
      
    </div></div> <!-- /#main-inner, /#main -->

    <div id="footer"><div id="footer-inner">

      <div id="footer-message">&nbsp;
<div id="block-block-11" class="block block-block region-odd odd region-count-1 count-7"><div class="block-inner">

  
  <div class="content">
    <div style="clear:both">
<a href="http://www.keysnews.com">Home</a>  |  <a href="http://keysnews.com/classifieds">Legal Classifieds</a> | <a href="/privacypolicy">Privacy Policy</a> | <a href="/about">About us</a> | <a href="http://secure.keysnews.com/enews/purchase.htm">Subscribe</a> | <a href="http://cookecommunications.com">Advertise</a>
            | <a href="http://www.keywest.com">Visitor Information</a> | <a href="/contact">Contact Us</a>  |  <a href="/employmentopportunities">Employment Opportunities</a>  |  <a href="/siteplan">Site Plan</a>
</div>  </div>

  
</div></div> <!-- /block-inner, /block -->
</div>

    </div></div> <!-- /#footer-inner, /#footer -->

    
    
  </div></div> <!-- /#page-inner, /#page -->

</body>
</html>
